更新:Adobe Acrobat および Reader の脆弱性対策について

更新:Adobe Acrobat および Reader の脆弱性対策について

更新:Adobe Acrobat および Reader の脆弱性対策について(APSB18-09)(CVE-2018-4990等)

最終更新日:2018年5月16日

※追記すべき情報がある場合には、その都度このページを更新する予定です。

MyJVNバージョンチェッカによる最新バージョン利用の簡易チェックが行えます。こちらからご利用ください。
動作環境にJREを使用しない「MyJVNバージョンチェッカ for .NET」も利用可能です。

概要

アドビシステムズ社の Adobe Acrobat および Reader に、PDF ファイルを閲覧することで任意のコード(命令)が実行される脆弱性(APSB18-09)が存在します。

これらの脆弱性を悪用された場合、アプリケーションプログラムが異常終了したり、攻撃者によってパソコンが制御されたりして、様々な被害が発生する可能性があります。

アドビシステムズ社からは、「攻撃対象になるリスクが比較的高い脆弱性」としてアナウンスがされているため、至急、修正プログラムを適用してください。

—2018年5月16日 12:00 更新—
アドビシステムズ社からは、CVE-2018-4990の脆弱性を悪用した攻撃が確認されており、また、CVE-2018-4985の脆弱性を悪用する攻撃コードが一般に公開されていると報告されています。
修正プログラムを適用していない場合は、至急、修正プログラムを適用してください。

対象

次の Adobe 製品が対象です。

    • Acrobat DC
      2018.011.20038 およびそれ以前のバージョン (Windows、macOS)
    • Acrobat Reader DC
      2018.011.20038 およびそれ以前のバージョン (Windows、macOS)
    • Acrobat 2017
      2017.011.30079 およびそれ以前のバージョン (Windows、macOS)
    • Acrobat Reader 2017
      2017.011.30079 およびそれ以前のバージョン (Windows、macOS)
  • Acrobat DC (Classic 2015)
    2015.006.30417 およびそれ以前のバージョン (Windows、macOS)
  • Acrobat Reader DC (Classic 2015)
    2015.006.30417 およびそれ以前のバージョン (Windows、macOS)

対策

脆弱性の解消 – 修正プログラムの適用

アドビシステムズ社から提供されている最新版に更新してください。

参考情報

本件に関するお問い合わせ先

IPA 技術本部 セキュリティセンターE-mail:

※個別の環境に関するご質問を頂いても回答ができない場合があります。
詳しくは製品ベンダなどにお問合せください。

更新履歴

2018年5月16日 概要:更新
2018年5月15日 掲載